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Increasing Efficiency Overview

• Create and use templates
• Wizards
• Mail merge
• Creating and printing envelopes and labels
• Sending documents by e-mail
• Inserting, viewing, and editing comments
• Tracking changes
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Increasing Efficiency Overview

• Comparing and merging documents

• Saving a document as a Web page and 

applying a theme

• Inserting hyperlinks in documents and 

Web pages

 

Suppose you are a sales representative, and you must file a report 
each week that summarizes your sales and the new contacts you 
have made.  Parts of this report will be the same each week, such 
as the format and the headings.  Re-creating the document each 
week would be time consuming.  Word solves this problem by 
allowing you to create a template or use an existing Word template 
for documents that you use frequently.  Word contains many 
templates you can use to create documents.   

 4 
Create and use Templates

• A template is a file that already contains 
the basic elements of a document such as 
page and paragraph formatting, fonts, and 
text.  You can customize the template to 
create a new document that is similar to 
but slightly different from the original.  A 
report template would save all formatting, 
font choices, and text that do not change, 
allowing you to fill in only the new 
information each week.

 

To use an existing Word template: 
Open the File menu and choose New.  The task pane opens. 
In the Templates section, click on My Computer.  The Templates 
dialog box opens.  The Templates dialog box contains a number of 
tabs for document types.  You can use as is or modify it and save 
it as a new template.  To open a template, click its icon and click 
OK.  Word opens a new blank document with the settings and text 
specified by the template already in place.  Replace the data in the 
template with your own data and save. 
Let’s try it. 
Word saves regular word documents with the .doc extension and 
saves templates with .dot extension. After you make changes to 
this document, choose Save As to save it to your data disk as a 
regular Word document with the .doc extension. 
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5 Using Wizards

OPEN File Menu – choose New.

Task Pane – CLICK On my computer

 

A wizard is similar to a template, but it asks you questions and 
creates a document based on your answers. The work processing 
wizards available to you include memos, letters, faxes and reports.   
To start a wizard, OPEN the File menu and choose New. 
In the new Document task pane, CLICK my computer. 
In the Templates dialog box, CLICK one of the tabs and CLICK a 
document wizard. 
The Preview box shows a sample of what the document will look 
like.  CLICK OK 
A wizard dialog box opens.  The wizard will begin by asking you a 
question or asking you to key information.  Sometimes you will 
choose between two or more alternatives.  When you CLICK on a 
choice, an example is shown in the dialog box.  Click NEXT to go 
to the next step.  Click BACK to go to the previous step.  Click 
FINISH at the end, and wizard will create the document for you.  
Once you have created the document, you can add and modify 
text in your document. 

6 Using Mail Merge

• The main document: document with the 
information that does not change 

• The data source: The file containing the 
information that will vary in each 
document.

 

Mail merge is combining a document with information that 
personalizes it.  
For example, you might send a letter to each member of a 
professional organization. In each letter, the text is the same but 
the names of the recipients are different.  A letter may begin Dear 
Mr. Montgomery or Dear Ms Jansen.  The document with the 
information that does not change is called the main document.  
The data source is the file containing the information that will vary 
in each document.  The Mail Merge Wizard will guide you through 
the mail merge process. 
OPEN the TOOLS menu and choose Letters and Mailing.   
Choose Mail Merge on the submenu.  The Mail Merge task pane 
appears.  
Follow the directions to create the mail merge. 
In the Mail Merge task pane under Select recipients, click Type a 
new list. 
In the Type a new list section, click Create.  The New Address list 
dialog box appears.  Key in the address information. 
When finished click Close.  The Save Address List dialog box 
appears. 
Save the information as Resume Contacts followed by your 
initials.  The Mail Merge Recipients dialog box appears.  Click 
SELECT ALL button to place a check mark beside each name.  
Click OK   Click NEXT: Write your letter.  



 7 Using Mail Merge

Ms. Blanca Vega
J & B Enterprises

5454 Crescent Drive
Dallas, Texas 75201

 

Place the insertion point on the fourth blank line after the 
letterhead. 
Under Write your letter, click Address block. The insert Address 
Block dialog box appears. 
Select the address you want.  Make sure the other check boxes 
are selected.  CLICK OK.  The address Block merge field is 
inserted in the document. 
Insert two blank lines after the address block in the letter. 
In the Mail Merge task pane, in the WRITE YOUR LETTER 
section, click Greeting line.  The Greeting Line dialog box 
appears. 
Specify the elements you want to appear in the letter, CLICK OK.  
The Greeting Line block merge field is inserted into the document.  
Insert one blank line. 
CLICK Next: Preview your letters.  In the Mail Merge task pane 
under Preview your letters, click the arrows to preview the letters.  
Click Next: Complete the merge at the bottom of the task pane. 
Click PRINT under Merge.  The Merge to Printer dialog box 
appears. 
Click the Current record option.  Click OK 
The Print dialog box appears.  Click OK.  The letter is printed. 
Close the Mail Merge task pane.  Save and close the document. 
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Envelopes and Labels

• Creating and Printing Envelopes

• Creating and Printing Labels

• Sending a Document by E-mail

 

Addressing envelopes is easy using Word. 
Open the Tools menu and choose Letters and Mailing. 
Choose Envelopes and Labels on the submenu to display the 
dialog box. 
On the Envelopes tab key the delivery address and return 
address. 
To change the envelope size or the font, choose Options to 
display the Envelope Options dialog box. 
Creating and Printing Label is similar to creating envelopes. 
Click the Labels tab in the dialog box 
Key the address you want to appear on the labels. 
You can choose to print a full page of the same label or just one 
label 
To choose a label type other than the one shown, click the 
Options button  
 
You have two ways to send a document by e-mail with Word.  You 
can e-mail a copy of a document directly from Word or e-mail a 
Word document as an attachment. 
Open File menu choose Send To.  Choose Mail Recipient on the 
submenu. An e-mail header appears where you fill in the recipient 
information.  Click the Send a Copy button.  The file remains open 
on your screen. 
To send as an attachment, open or create a document and then 
choose Send To on File Menu.  Choose Mail Recipient [as 
Attachment] on the submenu.  Enter recipient information and click 
Send. 



9 Workgroup Collaboration

• Inserting and Viewing Comments

• Editing Comments

• Tracking Changes

• Revision marks

 

The process of working together in teams, sharing comments, and 
exchanging ideas for a common purpose is called workgroup 
collaboration.  When you work in groups, the different tasks are 
often divided among the team members.  The team then meets to 
review each other’s work, comment on it, and suggest changes.  
Word has several ways team members can collaborate. 
 
To insert a comment, either position the pointer or select the text 
where you wish to comment.  
Open the INSERT menu and choose COMMENT.  If you are in 
Print Layout or Web Layout view, a text box will appear in the right 
margin where you can key your comments.  The text box, or 
comment balloon, is connected to the text by a dashed line. 
You can also click the INSERT COMMENT BUTTON on the 
REVIEWING TOOLBAR.  Open the View menu and choose 
Toolbars. Choose REVIEWING on the submenu. The Reviewing 
toolbar appears. 
After you have inserted your comments you can go back and 
make changes to them by clicking next or previous button and 
clicking inside the comment balloon. 
 
Word provides a tool called Track Changes that keeps a record of 
any changes you or a reviewer makes in a document. 
Open TOOLS menu and choose Track Changes. 
Word also inserts revision marks and changed line marks directly 
into the text to indicate where a change has occurred.  These 
show where text has been added to or deleted from a document.  
Added text is indicated by underlines in a different color of text.  
Deleted text is indicated by strikethroughs and a different color of 
text.  By default, revision marks are different colors for each 
reviewer.  Changed line marks are vertical lines that appear in the 
left margin next to lines where the text was modified. 
 

 
10 Workgroup Collaboration

• Compare and Merge Documents

 

Compare and Merge is a useful way to view differences between 
documents.  Suppose you send your document to several 
colleagues for review.  They return their copies with changes and 
suggested revisions.  Using the Compare and Merge feature, you 
can merge their comments and changes into one document for 
easy review.  To compare and merge documents, 
Open an edited version of your document. 
Next, open the Tools menu and choose Compare and Merge 
Documents. The window appears.   
Select the original file you want to compare.  To display the merge 
results in the original doc, click Merge.   
To display the results in the current edited document, click the 
arrow next to the Merge button; then click Merge into current 
document.   
To display the results in a new doc, click the arrow next to the 
Merge button; then click Merge into new document. 



 
11 Workgroup Collaboration

• Insert Hyperlinks in Documents

 

Office is an integrated program.  The word integration means 
combining parts into a whole.  You can integrate data within a 
single application or among several applications.  For example, in 
Word you can insert a hyperlink that connects two word 
documents together.  A hyperlink is underlined and colored text in 
a document that links you to another document or Web page. 
To insert a hyperlink into a document, select the text you want to 
make a hyperlink.  Open the Insert menu and choose Hyperlink.  
The Insert Hyperlink dialog box appears. Choose the document to 
which you want to link.  Click OK and a hyperlink is inserted into 
the document.  The text you selected is displayed in blue with a 
blue underline.  Press Ctrl and click on the hyperlink to go to the 
linked location. 

 
12 Workgroup Collaboration

• Creating a Web Page

 

A web page is a document created with the programming 
language HTNML. [Hypertext Markup Language], which can be 
viewed by a Web browser, such as Internet Explorer.  A Web 
browser is a program that translates HTML into the text, graphics, 
audio, and video you see displayed on your screen. 
You can convert Word documents to Web pages without having to 
learn HTML.  When you open the File menu and choose Save 
as Web Page, Word converts your document to HTML format and 
supplies HTML tabs for most common document features, such as 
tables and fonts. 
To see what your document looks like when viewed by a browser, 
switch to Web Layout view.  To actually preview a document in 
your browser, open the File menu and choose Web Page 
Preview.  The browser opens and displays your document. 
A good way to enhance a Web page is to add a theme.  A theme 
is a preformatted design that you can apply to a document to 
change its appearance without changing the content.  A theme 
changes the color scheme, font, and formatting of your document 
to provide a new look. 
Open the Format menu and choose Theme to open the Theme 
dialog box. 
You can insert hyperlinks in Web pages much like you insert 
hyperlinks in documents.  Select the text. Open the Insert menu 
and choose Hyperlink.  Choose link to a Web page.  Click OK  
Press Ctrl and click on the hyperlink to go to the linked location. 
 

 


